Micro Focus Email

Send E-mail

Self-Solve Knowledge Search

HP Fortify On Demand for Managed Service Providers 1.0x, 1.1x, 1.2x & 5.2x

HP Fortify On Demand for Managed Service Providers 1.0x, 1.1x, 1.2x & 5.2x

HP Fortify On Demand for Managed Service Providers 1.0x, 1.1x, 1.2x & 5.2x

HP Fortify On Demand for Managed Service Providers 1.0x, 1.1x, 1.2x & 5.2x
B-SL:100 HPSL:100 LIB4:false TYPE:reference HPTYPE:obsolescence_document ATT:2

Summary

Hewlett Packard Enterprise (HPE) is announcing the version obsolescence of HP Fortify On Demand for Managed Service Providers (FOD MSP) 1.0x, 1.1x, 1.2x & 5.2x. Please note that all customers with active support contracts are eligible to update to HPE Fortify On Demand for Managed Service Providers 17.1x.

 

Program overview

  Hewlett Packard Enterprise (HPE) is announcing the version obsolescence of HP Fortify On Demand for Managed Service Providers (FOD MSP) 1.0x, 1.1x, 1.2x & 5.2x. Please note that all customers with active support contracts are eligible to update to HPE Fortify On Demand for Managed Service Providers 17.1x.

HPE is committed to providing the highest level of customer care to you while you determine your future strategy for the HP Fortify On Demand for Managed Service Providers products, and will provide support as indicated by the dates listed below.
 

 

Key program dates

 
Date Details
Apr 1, 2017 Support customer notification
Jun 1, 2017 End of Sale (no longer orderable or available for purchase)
Dec 31, 2017 End of Product Support for FOD MSP 1.0x, 1.1x, 1.2x & 5.2x
Dec 31, 2019 End of Self-Help Support for FOD MSP 1.0x, 1.1x, 1.2x & 5.2x
 

 

Program documentation

 

» Customer Letter (.PDF)*
» Customer FAQ (.PDF)*

This version obsolescence  is covered by version 1.1 of the HPE Security Products Support Policy; see Definitions of terms.

 

* Requires Adobe Acrobat Reader.
To download the latest version, please go to https://get.adobe.com/reader/.

Additional Information

Was this document helpful? Feedback