Micro Focus Email

Send E-mail

Self-Solve Knowledge Search

HP Connect-It software versions 3.5x, 3.6x, 3.7x, 3.80, 3.90 & discontinued Connectors

HP Connect-It software versions 3.5x, 3.6x, 3.7x, 3.80, 3.90 & discontinued Connectors

HP Connect-It software versions 3.5x, 3.6x, 3.7x, 3.80, 3.90 & discontinued Connectors

HP Connect-It software versions 3.5x, 3.6x, 3.7x, 3.80, 3.90 & discontinued Connectors
B-SL:100 HPSL:100 LIB4:false TYPE:reference HPTYPE:obsolescence_document ATT:2

Summary

Hewlett-Packard (HP) is announcing the version obsolescence Connect It versions 3.5x, 3.6x, 3.7x, 3.80 and 3.9x.

 

Program overview

 

Hewlett-Packard (HP) is announcing the version obsolescence Connect It versions 3.5x, 3.6x, 3.7x, 3.80 and 3.9x. We are also discontinuing support for the connectors listed below.

  • HP Connect-It Connector for WINPark Actima (both User and Server)
  • HP Connect-It Connector for WINPark Actima User to Server Upgrade
  • HP Connect-It Connector for LANAuditor Inventory (both User and Server)
  • HP Connect-It Connector for LANAuditor Inventory User to Server Upgrade
  • HP Connect-It Connector for Tangram Asset Insight (both User and Server)
  • HP Connect-It Connector for Tangram Asset Insight User to Server Upgrade
Please refer to the customer letter and FAQ documents for details of what options are available from HP and partners.

HP is committed to providing the highest level of customer care to you while you determine your future strategy for your Connect-It and connector products, and will provide support as indicated by the dates listed below.
 

 

Key program dates

 
Date Details
Apr 01, 2010 Support customer notification
Jun 01, 2010 End of sale (no longer orderable or available for purchase)
Mar 31, 2012 End of current product support
Mar 31, 2014 End of self-help support
 

 

Program documentation

  » Customer letter (.PDF)*
» Customer FAQ (.PDF)*

This product version obsolescence is covered by version 4.3 of the HP Software Supported Version policy. (Definitions of terms) are documented in the HP Software product version obsolescence guidelines.
 


* Requires Adobe Acrobat Reader.
To download the latest version, please go to the Adobe website.

Additional Information

Was this document helpful? Feedback