Micro Focus Email

Send E-mail

Self-Solve Knowledge Search

Internet Usage Manager 4.0 and 4.1

Internet Usage Manager 4.0 and 4.1

Internet Usage Manager 4.0 and 4.1

Internet Usage Manager 4.0 and 4.1
B-SL:100 HPSL:100 LIB4:false TYPE:reference HPTYPE:obsolescence_document ATT:1

Summary

Hewlett-Packard (HP) is announcing version discontinuance of HP OpenView Internet Usage Manager (IUM) versions 4.0 and 4.1.

 

Program overview

  Hewlett-Packard (HP) is announcing version discontinuance of HP OpenView Internet Usage Manager (IUM) versions 4.0 and 4.1.

HP is committed to providing the highest level of customer care to you while you determine your future strategy for your IUM products, and will provide support as indicated by the dates listed below.

While the IUM 4.0 and 4.1 versions may continue to meet your immediate needs, HP recommends that all customers upgrade to IUM 4.5, the most current release at the time of this announcement.
 

 

Key program dates

 
Date Details
May 16, 2005 Support customer notification
Aug 31, 2005 End of Sale IUM 4.0 (no longer orderable or available for purchase)
Feb 28, 2006 End of Sale IUM 4.1 (no longer orderable or available for purchase)
July 31, 2008 Full Support Ends for IUM 4.0
Feb 28, 2009 Full Support Ends for IUM 4.1
Aug 01, 2008 Self-Help Support Begins for IUM 4.0
Mar 01, 2009 Self-Help Support Begins for IUM 4.1
July 31, 2009 Self-Help Support Ends for IUM 4.0
Feb 28, 2010 Self-Help Support Ends for IUM 4.1
 

 

Program documentation

  » Customer letter (.PDF)*

This product version obsolescence is covered by version 2.0 of the support and obsolescence policy. Definitions of terms are documented in the HP OpenView product version obsolescence guidelines.
 


* Requires Adobe Acrobat Reader.
To download the latest version, please go to the Adobe website.

Additional Information

Was this document helpful? Feedback