Scroll to Top
 

Micro Focus Email

Send E-mail

Self-Solve Knowledge Search

HP ArcSight Express Gen 8 Appliances and Add-on Licenses and Services
Title :
HP ArcSight Express Gen 8 Appliances and Add-on Licenses and Services
Document ID :
KM02074340
Product - Version:
arcsight express appliance ;
OS :
Updated :
Wed Apr 04 09:24:46 GMT 2018
Summary :
Hewlett Packard Enterprise Software is announcing the product obsolescence of HP ArcSight Express (AE) Gen 8 appliances, corresponding RepSM services (1, 3, 4, 5 year), and HP ArcSight Threat Detector Add-on licenses.
 

Program overview

 

Hewlett Packard Enterprise Software is announcing the product obsolescence of HP ArcSight Express (AE) Gen 8, corresponding RepSM services (1, 3, 4, 5 year), and HP ArcSight Threat Detector Add-on licenses. Hewlett Packard Enterprise Software is committed to providing the highest level of customer care to you while you determine your future strategy for the AE Gen 8 and add-on products, and will provide support as indicated by the dates listed below.

Mar 30, 2018 IMPORTANT Update
Micro Focus is announcing extension of Support for AE Gen 8 Appliances

 

 

Key program dates

 
Date Details
Feb. 01, 2016 Support customer notification
Feb. 01, 2016 End of Sale (no longer orderable or available for purchase): AE Gen 8 and RepSM 3-5 yr. Services
Jan 01, 2018 End of Sale: Threat Detector Add-on Licenses and RepSM 1 yr. Add-on Services
Previously Announced Support Timeline
Jan 31, 2019 End of Product Support for AE Gen 8, All RepSM Add-on Services, and Threat Detector Add-on Licenses
Updated Support Timeline
Mar 31, 2020 End of Product Support for ArcSight Gen 8 Appliances - Affected product numbers list
 

 

Program documentation

 

» Customer Letter (.PDF)* The Updated Support Timeline will supersede the Previously Announced Support Timeline in the Customer Letter
» Customer FAQ (.PDF)* The Updated Support Timeline will supersede the Previously Announced Support Timeline in the Customer FAQ

This product obsolescence is covered by version 1.1 of the Hewlett Packard Enterprise Software Security Products Support Policy; see Definitions of terms.

 
* Requires Adobe Acrobat Reader.
To download the latest version, please go to https://get.adobe.com/reader/.