Scroll to Top
 

Micro Focus Email

Send E-mail

Self-Solve Knowledge Search

HP Fortify Application Express, Premium, Ultimate Edition Suite 2014.09, 2015.04...
Title :
HP Fortify Application Express, Premium, Ultimate Edition Suite 2014.09, 2015.04, 2015.11
Document ID :
KM02760358
Product - Version:
fortify software security center ;
OS :
Updated :
Tue May 08 10:35:29 GMT 2018
Summary :
Hewlett Packard Enterprise (HPE) is announcing the version obsolescence of: * HP Fortify Application Express Edition Suite (FA EXP ES) 2014.09, 2015.04, 2015.11 * HP Fortify Application Premium Edition Suite (FA PREM ES) 2014.09, 2015.04, 2015.11 * HP Fortify Application Ultimate Edition Suite (FA ULT ES) 2014.09, 2015.04, 2015.11

 

 

 


 

Program overview

  Hewlett Packard Enterprise (HPE) is announcing the version obsolescence of:
* HP Fortify Application Express Edition Suite (FA EXP ES) 2014.09, 2015.04, 2015.11
* HP Fortify Application Premium Edition Suite (FA PREM ES) 2014.09, 2015.04, 2015.11
* HP Fortify Application Ultimate Edition Suite (FA ULT ES) 2014.09, 2015.04, 2015.11

Please note that all customers with active support contracts are eligible to update to:
* HPE Fortify Application Express Edition Suite 2016.09
* HPE Fortify Application Premium Edition Suite 2016.12
* HPE Fortify Application Ultimate Edition Suite 2016.12

HPE is committed to providing the highest level of customer care to you while you determine your future strategy for the HP Fortify Application products, and will provide support as indicated by the dates listed below.
 


 

Key program dates

 
Date Details
Apr 1, 2017 Support customer notification
Jun 1, 2017 End of Sale (no longer orderable or available for purchase)
Dec 31, 2017 End of Product Support for FA EXP ES, FA PREM ES & FA ULT ES 2014.09, 2015.04
Jun 30, 2018 End of Product Support for FA EXP ES, FA PREM ES & FA ULT ES 2015.11
Dec 31, 2019 End of Self-Help Support for FA EXP ES, FA PREM ES & FA ULT ES 2014.09, 2015.04
Jun 30, 2020 End of Self-Help Support for FA EXP ES, FA PREM ES & FA ULT ES 2015.11
 

 

Program documentation

 

» Customer Letter (.PDF)*
» Customer FAQ (.PDF)*

This version obsolescence  is covered by version 1.1 of the HPE Security Products Support Policy; see Definitions of terms.

 

* Requires Adobe Acrobat Reader.
To download the latest version, please go to https://get.adobe.com/reader/.