Micro Focus Email

Send E-mail

Self-Solve Knowledge Search

HP ArcSight Threat Detector 2.0x

HP ArcSight Threat Detector 2.0x

HP ArcSight Threat Detector 2.0x

HP ArcSight Threat Detector 2.0x
B-SL:100 HPSL:100 LIB4:false TYPE:reference HPTYPE:obsolescence_document ATT:2

Summary

Hewlett Packard Enterprise (HPE) is announcing the version obsolescence of HP ArcSight Threat Detector (TD) 2.0x. All HP ArcSight Threat Detector customers with an active support contract are eligible to update to HPE ArcSight Threat Detector 2.1x.

 

Program overview

 

Hewlett Packard Enterprise (HPE) is announcing the version obsolescence of HP ArcSight Threat Detector (TD) 2.0x. All HP ArcSight Threat Detector customers with an active support contract are eligible to update to HPE ArcSight Threat Detector 2.1x.

HPE is committed to providing the highest level of customer care to you while you determine your future strategy for ArcSight Thread Detector, and will provide support as indicated by the dates listed below.

 

 

Key program dates

 
Date Details
Aug 1, 2017 Support customer notification
   
Jul 31, 2018 End of Product Support for TD 2.0x
Jul 31, 2020 End of Self-Help Support for TD 2.0x
 

 

Program documentation

  » Customer Letter (.PDF)*
» Customer FAQ (.PDF)*

This version obsolescence is covered by version 1.1 of the HPE Supported Version Policy; see Definitions of terms.

 

* Requires Adobe Acrobat Reader.
To download the latest version, please go to https://get.adobe.com/reader/.

Additional Information

Was this document helpful? Feedback